Facebook Twitter Google +1     Admin

V10 CENTAURO

Pump prime is a good sign - ECU ’safety’ circuit appears to be working okay and letting the pump relay operate. Remember, in common with much auto electronics most circuits for ancillaries operate through switchable grounds via the ECU - keeps the heat down so less chance of frying components. Good idea to test the phase sensor though. The resistance values are in the workshop manual you can download from the ’Articles’ section on this website.

Check out the Guzzi EFI manual as well. Although written at the time of the P8 ECU it’s all applicable to our 16M bikes as well - download a copy from Dan’s website -
http://www.dpguzzi.com/ - it shows in detail the relationship between the control/pump relay and the ECU/injector relay and how power must be pulled through the first before the second can operate.

After putting on the first 250 miles on my new (to me, anyway) ’98 Centauro (29K miles), I checked all the fluids. When I opened the transmission side/oil level port, some grey, viscous fluid leaked out. I’ve never seen transmission oil that looked like that but I’m not familiar with moly additives, either. No foam, just a light grey color. I also seem to have more neutral positions than I should: an extra one between 2nd and 3rd, and a big one between 4th and 5th. I can handle the extra effort but is this something deserving of worry?

***

Sounds like you have some water / condensation in your gear oil. For the record, the gearbox doesn’t get moly additive... and that is jet black.

For a much smoother shifting gearbox, I recommend using the same oil as in the rear drive. 85/140W. Just leave out the moly. I started doing that after reading that in Guzziology while looking for a fix for the clunky gear shift. Seems the factory also recommended it for a while before switching back to 80/90. I’ve been doing it for years and it does wonders for non-clunk gearing.
(Using the same in both boxes also adds up perfectly to one quart)

***

Hello,

Using "molybdene bisulfure" as an additive in th eoil give this grey almost black color to the oil. It could happens (and I do it myself) that the gear box may have been filled with the same oil as the transmission.
1 liter can fill perfectly (no spare) both the transmission and the

Hola, simplemente decirte que ojo al tema del motor de arranque, pues la corriente NO va directamente desde el boton al solenoide del propio motor (de arranque) . Esta explicacion de nuestro eminente moderador puede servir para muchos coches, porque es asi como lo montan, PEEERO en nuestras queridas Guzzis existe un relé intermedio (normalmente junto a la bateria o MUY cerca) , este relé suele fallar bastante y tambien es el primero que acusa la falta de tension en la bateria, por lo que no se excita y no deja pasar corriente al motor de arraque.
El dichoso es lo primero que se debe mirar despues de comprobar que la carga de bateria está OK.
Lo digo porque mucha gente mal informada ante problemas de arranque, se lanza a comprar una bateria nueva (70 euros) o un motor de arranque nuevo (+ 200 euros completo o +30 euros solo juego escobillas) cuando lo aconsejable es comprobar primero un simple relé cuyo precio oscila entre 4 u 8 euros.

Veréis, tengo un amigo con una Jackal (de inyección) y una vez, al desmontar el depósito y volverlo a montar, se empezó a oir un ruido anormal, en lugar del consabido SSSSHHHHHHHHHHHHH en la bomba de gasolina.
Nos volvimos locos, pensando que era la bomba la que no funcionaba bien; era el mismo ruido que al arrancar, pero mucho más fuerte y como con sobresaltos, como un pedorreo vamos (con perdón).
Después de instalar tres bombas usadas (una nueva vale 300€) y de desmontar una de ellas un mecánico amigo, que hizo lo imposible, arreglar una pieza que no es desmontable, el ruido seguía.
Al final dimos con la solución; resulta que las guzzis de inyección llevan una electroválvula en lugar del consabido grifo de gasolina, que se abre automáticamente cuando le das a la llave de contacto para permitir el flujo de gasolina y se cierra cuando aparcas la moto, para evitar fugas.
La jodía ni se abría ni se cerraba y por eso el fuerte ruido al pasar la gasolina por la electroválvula "obligada".
La solución; 79 € por una nueva (no tiene reparación) o poner una manual, que es lo que hicimos.
Y volvió el delicioso SSSSSHHHHHHHH suavecito que indica que todo va OK.
Ya lo sabéis.

20/05/2008 15:33. plotino #. MOTO GUZZI

Comentarios > Ir a formulario

plotino

No hay comentarios

Añadir un comentario



No será mostrado.

(opcional)



Blog creado con Blogia. Esta web utiliza cookies para adaptarse a tus preferencias y analítica web.
Blogia apoya a la Fundación Josep Carreras.

Contrato Coloriuris